Foobar 0.9.5.3

Yesterday updated my foobar from 0.9.5.1 to 0.9.5.3, and most of my main plugin that I’ve used become…unusable (incompatible). It doesn’t take long for me to revert back to foobar 0.9.5.1. The list of incompatible plugin goes here

Tags: , ,